Java Floating point issue (CVE-2010-4476) - SANS Internet Storm Center

Oracle Security Alert for CVE-2010-4476

Affected product releases and versions:JDK and JRE 6 Update 23 and earlier for Windows, Solaris, and Linux

Sun Java JDK / JRE / SDK "doubleValue()" Denial of Service Vulnerability - Secunia Advisory SA43262
こっちにも

Solution
Apply patch via the FPUpdater tool.

かぁ…
FPUpdater Tool README
うぁ〜ん、なにいってるか全然わかんね。(つД`)
JREのうpだてまで様子見っと。(汗